Flash Player 9 Update 3 (9.0.115) required.

Get Adobe Flash player